OhioFlyers.org

Go Back   OhioFlyers.org > Technical Support


Reply
 
Thread Tools Display Modes
  #1  
Old 08-29-2011, 12:46 AM
miketest's Avatar
miketest miketest is offline
Club Member
 
Join Date: Feb 2009
Location: Dayton
Posts: 516
Thanks: 143
Thanked 212 Times in 114 Posts
Default GPS madness

Time to reach out to the knowledge base (…that would be y’all):

I’m futzing around with a GPSMAP 76CSx – It’s similar in many fundamental ways to my Colorado, but different in several others. The short story is this: A while back, I downloaded City Nav NT. I expected the program/database to download and install on my computer, but instead the pgm installed the on the device (…there was a large [2G] micro SD installed at the time). I’m not sure that this is installation is correct, but the unit seems to function okay.

The problem I’ve encountered since the download: none of the garmin software – whether resident on my computer (eg mapsource), or online (eg webupdater) - will interface with the device. I keep getting the message: “cannot find or recognize…the device. Make sure the device is attached and turned on…”

I’ve tried everything, including re-updating drivers. And yes, all the obvious stuff is accounted for… the device is on, is attached via USB, and is set to “Garmin” in the interface mode.

…$#@&%!!

It’s been a few days since I fired off an email to Garmin support; I’m still waiting for a response. In the mean time, do any of you GPSMap xxx gurus a have advice???
Reply With Quote

  #2  
Old 08-29-2011, 08:52 AM
Larry Ball's Avatar
Larry Ball Larry Ball is offline
Club Member
 
Join Date: Feb 2009
Location: Coolville,OH
Posts: 395
Thanks: 96
Thanked 258 Times in 96 Posts
Hey Mike, seems that I remember having similar problems with my 76 CS when I downloaded MetroGuide North America to Mapsource. It was a newer version with the road names instead of Rt #. Ohio had went away from rural route numbers and had given every county/township road a name, so when Lesa would try to find me on a XC flight I was giving her Rt #, which was what my GPS was giving me but the road signs she was seeing had names on them(etc. Cr-3 = London Rd)
Don't remember what I did to fix the problem, but you might try in your Mapsource program to make sure you have the right map that is compatible with the GPS map. In the top left hand corner should be a drop box with the available maps you have downloaded. Also in utilities you may have to unlock that particular map and/or provide a unit ID and check the GPS you are using with the find device tab.
__________________
Larry B




Reply With Quote
The Following User Says Thank You to Larry Ball For This Useful Post:

  #3  
Old 08-29-2011, 07:39 PM
miketest's Avatar
miketest miketest is offline
Club Member
 
Join Date: Feb 2009
Location: Dayton
Posts: 516
Thanks: 143
Thanked 212 Times in 114 Posts
Thx Larry, I'll dig deeper into that possible cause.
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:28 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Skin design by bogu@project-voyageur