OhioFlyers.org

Go Back   OhioFlyers.org > Technical Support


Reply
 
Thread Tools Display Modes
  #11  
Old 09-17-2009, 07:36 PM
fdmurphy44 fdmurphy44 is offline
Club Member
 
Join Date: Feb 2009
Location: Hilliard,OH
Posts: 1,351
Thanks: 448
Thanked 400 Times in 178 Posts
Dan, we are using an EIS system and have checked the probes and replaced them because they were giving inconsistent readings. This did not solve the problem and when the engine is off, all the sensors (coolant, 2-CHT's and 2-EGT's) read the same temperature.
The plugs have been replaced and this did not solve the problem but I did not closely inspect the CHT senders. There is no evidence of blowby leakage at the plugs.
The carb boots have been replaced as well as the carbs. We had two brand new carbs (thanks to Mike Peters) when we bought the engine a couple years ago. I swapped them recently with the old carbs. I did verify the float level on the carbs, old and new. The old carbs float level was off some but the new ones were right on.
There is no obvious sign of gasket leakage and I have checked the bolt tightness but not with a torque wrench. I did get some info from Rick recently on how to leak test the engine but this procedure uses a vacuum first. These two steps will likely be the next ones done to try to resolve the problem.

Thanks for the info Dan.

Quote:
Originally Posted by windsurfer View Post
Frank,

Here is a reply from one of my Rotax guru friends specifically aimed at the egt problem.

As to the Rotax engine. The jetting should not need to be different from on carb to the other. If they require different jetting then there is a problem. Here are some steps to verify what the problem is.

1. The first thing I would do is swap the inputs to the gauge on the back of the gauge. If the high temp stays on the same side of the gauge after the swap them then then replace the gauge. If it moves to the other side then the gauge is good
2. Next swap the EGT probes by removing them and reinstalling them in each others port in the exhaust. If the temp moves with the probe then replace the probe. If it stays on the same side then you have an air leak in the engine on that cylinder somewhere.
3. Remove the plugs and check for damage to their gaskets and cracks in the CHT senders. If either are damaged it should be replaced.
4. You could also have a leaking spark plug Try changing them.

5. Check the carb boots for cracks or damage.

6. Next swap the carbs. If the problem moves with the carb then the carb needs cleaned thoroughly all jets and passages. Check the vent lines for blockage. Make sure the holes in the lines are open. Then check the float levels. This is done by turning the carb over in sighting the float arm. it should be level with the body.

7. check the torque on the cylinder heads and intakes.

8. The engine needs to be leak tested. this is done by removing the intakes and exhaust. The blocking them with plates and pressurizing the engine to 11 lbs with air watching the presure to see if it drops.


Regards,

Dan J.
__________________
Frank Murphy
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:31 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Skin design by bogu@project-voyageur