OhioFlyers.org

Go Back   OhioFlyers.org > Technical Support


Reply
 
Thread Tools Display Modes
  #1  
Old 11-27-2012, 06:49 PM
Ken Willett Ken Willett is offline
Registered User
 
Join Date: Aug 2010
Location: Cincinnati
Posts: 171
Thanks: 15
Thanked 35 Times in 18 Posts
Default Access to "Members Only Forum"

I do not have access to the "Members Only Forum". How do I get such? Ken
Reply With Quote

  #2  
Old 11-27-2012, 07:14 PM
Michal M.'s Avatar
Michal M. Michal M. is offline
Administrator
 
Join Date: Feb 2009
Location: Indiana
Posts: 1,033
Thanks: 602
Thanked 143 Times in 85 Posts
Quote:
Originally Posted by Ken Willett View Post
I do not have access to the "Members Only Forum". How do I get such? Ken
The "website" doesn't know that you're a club member. I'm assuming you paid your club dues via snail-mail and I haven't checked with Mark T. in a while about those to fix their user accounts accordingly. It should be fixed now.

If there are others who paid their dues via regular snail-mail and don't have their access to Members Only section just let me know, email, text, call, whichever tickles your fancy.
Reply With Quote

  #3  
Old 11-29-2012, 04:25 PM
Ken Willett Ken Willett is offline
Registered User
 
Join Date: Aug 2010
Location: Cincinnati
Posts: 171
Thanks: 15
Thanked 35 Times in 18 Posts
Michael,

I paid dues at last club meeting, and got key to 35.


Ken
Reply With Quote

  #4  
Old 11-29-2012, 04:30 PM
Ken Willett Ken Willett is offline
Registered User
 
Join Date: Aug 2010
Location: Cincinnati
Posts: 171
Thanks: 15
Thanked 35 Times in 18 Posts
Still can not post. Dues were paid at last anual meeting. What's up?
Reply With Quote

  #5  
Old 11-29-2012, 05:31 PM
Michal M.'s Avatar
Michal M. Michal M. is offline
Administrator
 
Join Date: Feb 2009
Location: Indiana
Posts: 1,033
Thanks: 602
Thanked 143 Times in 85 Posts
I see 2 of your posts in the Members only section. Are you not able to see your own posts in there? Can you see other people's posts? Do you get an error message when trying to reply?

Last edited by Michal M.; 11-29-2012 at 05:37 PM.
Reply With Quote

  #6  
Old 11-29-2012, 05:46 PM
Ken Willett Ken Willett is offline
Registered User
 
Join Date: Aug 2010
Location: Cincinnati
Posts: 171
Thanks: 15
Thanked 35 Times in 18 Posts
Michal,

I have to log off and the back on to see my own posts. Maybe some setting on my machine.

Ken
Reply With Quote

  #7  
Old 11-29-2012, 06:54 PM
sdelivera's Avatar
sdelivera sdelivera is offline
Club Member
 
Join Date: Jan 2012
Location: Galena, OH
Posts: 631
Thanks: 174
Thanked 113 Times in 62 Posts
Send a message via Skype™ to sdelivera
Hi Ken,

Try CTRL+F5. If that doesn't work try going into your browser settings and clear cache, and cookies and give it a shot.
__________________
Sri
Reply With Quote

  #8  
Old 11-29-2012, 07:55 PM
Michal M.'s Avatar
Michal M. Michal M. is offline
Administrator
 
Join Date: Feb 2009
Location: Indiana
Posts: 1,033
Thanks: 602
Thanked 143 Times in 85 Posts
Yup, definitely an issue on your side of the cyber universe. As Sri said, cache and cookies.
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Skin design by bogu@project-voyageur